Missing Mac and Linux crashes in signature summary

RESOLVED DUPLICATE of bug 705883

Status

Socorro
General
RESOLVED DUPLICATE of bug 705883
7 years ago
11 months ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I am not sure it's a dupe of bug 705883.
For instance, for the JS_DHashTableEnumerate signature, there are about 2,000 crash reports over one week but only 73 crashes in the summary. All Mac and Linux crashes are missing.

https://crash-stats.mozilla.com/report/list?signature=JS_DHashTableEnumerate

Comment 1

7 years ago
Those might be builds that are recognized, either because they have an "unknown" channel (on 10.0 reports I've seen that, should be fixed for 11+) or because their buildid doesn't match one we generated in case of "beta" channel reports.

Comment 2

6 years ago
This still happens: https://crash-stats.mozilla.com/report/list?signature=js%3A%3Amjit%3A%3AFrameState%3A%3ApushCopyOf%28js%3A%3Amjit%3A%3AFrameEntry*%29

There must be at least 2 or 3 crashes of 20.0 Linux x86_64 Nightly — bug 826786.

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705883
You need to log in before you can comment on or make changes to this bug.