If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Non-ascii Subject doesn't show up in the thread

VERIFIED WORKSFORME

Status

MailNews Core
Internationalization
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: marina, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
**** observed with 2001-03-19 build ****
Steps to reproduce:
- compose a mail with non-ascii header;
- sebd and get it;
//note: therad pane is blank
(Assignee)

Comment 1

17 years ago
Is that non ASCII only? There is a generic bug 72477.
(Reporter)

Comment 2

17 years ago
this is a non-ascii only, the generic bug 72477 got fixed in this build
2001-03-19-04

Comment 3

17 years ago
I can't reproduce it on my machines. (linux, win32 and Mac 2001-03-19-12 build)
(Reporter)

Comment 4

17 years ago
i am using the latest build eventhough the build ID says 19-04 (should be 19-12)
and i don't see non-ascii headers
(Reporter)

Comment 5

17 years ago
let me add some observations:
- it happens only on the Inbox on IMAP ( but IMAP Inbox is the largest folder i
have~ 6000 messages), i can copy it to other folders and see it just fine. So
maybe Inbox's size has to play a role in it. All old non-ascii message in the
Inbox are blank now.
(Reporter)

Comment 6

17 years ago
i do see non-ascii header with the new build 2001-03-20, wfm???
(Reporter)

Comment 7

17 years ago
i am marking it worksforme for now.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

17 years ago
and verifying as such
Status: RESOLVED → VERIFIED
(Reporter)

Comment 9

17 years ago
i am reopening this bug because it looks like after certain combination of steps
involving account switching this condition maybe be reproduced. I am seeing it
again in today's build  and it's so sticky that neither restarting nor rebooting
nor reinstalling can take it away. I will leave this bug open for now and will
addthe exact steps to reproduce it as soon as i see what leads to it. It might
be that somebody in Mozilla community see it as well.
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---
(Assignee)

Comment 10

17 years ago
Does this still happen?
(Reporter)

Comment 11

17 years ago
i am not able to reproduce it in current builds, markiing as wfm
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME

Updated

17 years ago
QA Contact: ji → marina
(Reporter)

Comment 12

17 years ago
verifying as wfm
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.