buildvpn migration from sjc1 to scl3?

RESOLVED DUPLICATE of bug 735369

Status

RESOLVED DUPLICATE of bug 735369
7 years ago
6 years ago

People

(Reporter: arich, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
One of the pieces of infra that's in sjc1 is the buildvpn.  Just opening a bug to make sure there's a plan to migrate that before the hardware that it's on now is moved/destrolyed and to work out what the migration plan is (presumably client-side vpn configs will need to change at the very least)
does this need a treeclosure?
OS: Mac OS X → All

Comment 2

7 years ago
I believe this is the VPN for users to access the environment.  If so then I can't see why.  The two could coexist for a period until a time that Releng is ready to deprecate the host or the power is shut off to the host, whichever comes first.
Ravi's correct, as amy had pointed out in IRC.

John, to be clear on terminology, the build VPN is how y'all access the build network.  The build *network* is where all the hosts sit, and that's not changing here.
725504
Assignee: network-operations → cransom
er. hi. I think this throws back to an irc conversation last week, but if i recall correctly, build vpn is going to be hosted on the admin1?.private.releng.scl3.  Is there needed from netops to close this?
Status: NEW → ASSIGNED
(Reporter)

Comment 6

7 years ago
ccing jabba, since his group is setting this up (it was unclear what group would be working on this at the time I opened the bug).  jabba, if you don't need this bug, feel free to dupe/close.
(Reporter)

Updated

7 years ago
Assignee: cransom → server-ops-infra
Component: Server Operations: Netops → Server Operations: Infrastructure
QA Contact: mrz → jdow
(Reporter)

Comment 7

7 years ago
Work to set up the vpn was actually done in different bugs.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735369
Component: Server Operations: Infrastructure → Infrastructure: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.