CDN is broken and CSS does not load

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: mihaelav, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
CSS does not load on http://www.getpersonas.com/

STR:
1. Go to http://www.getpersonas.com/

Actual result:
CSS for website does not load. Personas cannot be installed.

Expected result:
CSS should load and apply for http://www.getpersonas.com/.
(Reporter)

Comment 1

7 years ago
The problem seems to be resolved: getpersonas.com works now.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
There were reports of this on the forum as well the last few days.  They were mentioning that the persona images in their browser were not loading.

https://forums.mozilla.org/addons/viewtopic.php?f=30&t=4711

Is this a known issue?

Comment 3

7 years ago
I have something rather strange going on. Most of the Personas in my gallery seem to be loading okay, but I seem to have some that load the footer only. I have 2 Personas that are very similar, yet one only loads the footer and the other loads the entire Persona. I haven't seen the header on this one at all:

https://www.getpersonas.com/en-US/persona/305987

On this similar one below, I can see the whole Persona, no problem.
 
https://www.getpersonas.com/en-US/persona/305988

The first Persona, which I am having trouble with, has a vivid pink accent color: hex(eb57ab)  Would that have anything to do with this problem?

Here is another one of mine that only loads the footer:

https://www.getpersonas.com/en-US/persona/303315

I have tried wearing these 2 problem ones and the header still will not show, only the accent color.

I also wonder if the age of these Personas might have anything to do with it. Do Personas get old and wear out?

Many of my Personas seem to be loading rather slowly, but at least they are loading.

CollieSmile :)

Comment 4

7 years ago
My Personas are All Working Again.

I checked every one of my 300+ Personas for more problems. I found one footer that didn't load in addition to the two problem Personas I mentioned in Comment 3.

Then I upgraded to Firefox 10 and all 3 problem Personas were resolved. So it appears to me that the problems people were having with the Personas not loading had something to do with the Firefox 10 Upgrade.

Needless to say, I am very glad that was the problem. I was planning to upload edits to the Personas that were acting up, and now I don't have to. I am going to create some new Personas instead!

CollieSmile :D
Glad they are working.  The personas you linked above are working for me also.
(Assignee)

Updated

5 years ago
Component: getpersonas.com → getpersonas.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.