update vlc plugin for 2.0.0

RESOLVED FIXED

Status

Websites
plugins.mozilla.org
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Tomcat, Assigned: Tomcat)

Tracking

Details

(Assignee)

Description

6 years ago
videolan is working on the 2.0 release of the vlc plugin. The plugin will be renamed to VLC Web Plugin (from VLC Multimedia Plug-in - then older name).

update is made to stage - but need to wait for final release
(Assignee)

Comment 1

6 years ago
its rleease now :)
Whiteboard: [on hold till final release and final check for the version number]

Updated

6 years ago
Duplicate of this bug: 729491
(Assignee)

Comment 3

6 years ago
raymond can you do a check of this update. Videolan  has now released the 2.0 Release.

Note, the plugin might say on plugincheck something like     VLC media player Web Plugin 2.0.0-rc  - thats according to j-b on irc a bug (in vlc)
Whiteboard: qa-wanted
(Assignee)

Comment 4

6 years ago
and now for 2.0.1 , the bug from #comment 3 was fixed. Stage is now updated.
Summary: update vlc plugin for 2.0 → update vlc plugin for 2.0.1
(Assignee)

Comment 5

6 years ago
raymond: ping!

Comment 6

6 years ago
(In reply to Carsten Book [:Tomcat] from comment #4)
> and now for 2.0.1 , the bug from #comment 3 was fixed. Stage is now updated.
VLC 2.0.1 delivers VLC media player Web Plugin 2.0.0.
Summary: update vlc plugin for 2.0.1 → update vlc plugin for 2.0.0
qa-verified-trunk http://www-dev.allizom.org/en-US/plugincheck/
Whiteboard: qa-wanted
(Assignee)

Comment 8

6 years ago
pushed, thanks rsaymond
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.