Last Comment Bug 725643 - Add to collection -> Start a new Collection is not working if a long description is entered.
: Add to collection -> Start a new Collection is not working if a long descript...
Status: RESOLVED WONTFIX
:
Product: addons.mozilla.org Graveyard
Classification: Graveyard
Component: Collections (show other bugs)
: unspecified
: x86 Windows XP
: -- normal
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
https://addons.mozilla.org/en-US/fire...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-09 06:50 PST by Victor Carciu
Modified: 2016-02-04 14:48 PST (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Victor Carciu 2012-02-09 06:50:36 PST
Prerequisites:
Mozilla/5.0 (Windows NT 5.1; rv:10.0) Gecko/20100101 Firefox/10.0

Steps to reproduce:
1.Go to AMO(https://addons.mozilla.org/en-US/firefox/) and login with valid credentials.
2.Select any add-on and open it in order to see the detailed view page
3.Click "Add to Collection" link from the right side of the screen
4.Click "Start a new" collection in the pop-up window opened after step 3.
5.Enter a name for the collection, and in the "Describe your collection. (optional) " textbox, enter a long description(I used this text: "testarelongdescriptiontestarelongdescriptiontestarelongdescriptiontestarelongdescriptiontestarelongdescriptiontestarelongdescriptiontestarelongdescriptiontestarelongdescriptiontestarelongdescriptiontestarelongdescriptiontestarelongdescription").
6.Click "Create Collection" button.

Expected results:
The collection is created without any problems OR if there is any limit for the number of characters in description, then a warning should be displayed.

Actual Results:
The collection is not created at all and no error message is displayed.

Please see screencast for this bug: http://screencast.com/t/o635ANoKI
Comment 1 Wil Clouser [:clouserw] 2014-09-24 17:02:48 PDT
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/

Note You need to log in before you can comment on or make changes to this bug.