All Try tests fails for Aurora

RESOLVED DUPLICATE of bug 725703

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 725703
7 years ago
5 years ago

People

(Reporter: mats, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobile][tryserver][testing])

I pushed to try from my mozilla-aurora tree:
https://tbpl.mozilla.org/?tree=Try&rev=7fc8ec0021a8
All tests failed on Android, I suspect the cause is not due to my changes
but some error in the testing framework.

Comment 1

7 years ago
I filed bug 725703 to detect this and work properly.

Until then, you can fix this by updating your android mozconfigs or android mozconfig-extras with ac_add_options --with-branding=mobile/android/branding/nightly (or mobile/xul/branding/nightly for android-xul).

The mozconfigs are currently at mobile/android/config/mozconfigs/android/nightly and mobile/xul/config/mozconfigs/android/nightly.

Comment 2

7 years ago
Resolved worksforme?
(Reporter)

Comment 3

7 years ago
The problem still occurs it seems:
https://tbpl.mozilla.org/?tree=Try&rev=af0e1e41365c

Comment 4

7 years ago
(In reply to Mats Palmgren [:mats] from comment #3)
> The problem still occurs it seems:
> https://tbpl.mozilla.org/?tree=Try&rev=af0e1e41365c

You didn't fix the mozconfigs.

(In reply to Aki Sasaki [:aki] from comment #1)
> I filed bug 725703 to detect this and work properly.
> 
> Until then, you can fix this by updating your android mozconfigs or android
> mozconfig-extras with ac_add_options
> --with-branding=mobile/android/branding/nightly (or
> mobile/xul/branding/nightly for android-xul).
> 
> The mozconfigs are currently at
> mobile/android/config/mozconfigs/android/nightly and
> mobile/xul/config/mozconfigs/android/nightly.
I have a slightly sketchy looking Try run (for a patch against beta):
https://tbpl.mozilla.org/?tree=Try&rev=9de38e859dfd
I modified mozconfigs, hopefully in the correct way.  XUL looks 100% okay, as well as Android Mochitests, but the crash and reftests are all orange.  Which seems a little worse than the usual Android tests.
But in this other try run (with that same patch against Aurora), all of the native Android tests look okay, so who knows: https://tbpl.mozilla.org/?tree=Try&rev=732f5c93c0d4
(Reporter)

Comment 7

7 years ago
> You didn't fix the mozconfigs.

Yeah, I misunderstood, I thought you had fixed that other bug and wanted me to test.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Priority: P2 → --
Resolution: --- → DUPLICATE
Whiteboard: [mobile][tryserver][testing]
Duplicate of bug: 725703
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.