Green icon column (Unread thread) should not show *

VERIFIED DUPLICATE of bug 73416

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 73416
18 years ago
14 years ago

People

(Reporter: fenella, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
All
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: perf)

(Reporter)

Description

18 years ago
Linux (2001-03-19-11 mtrunk)
Win32 (2001-03-19-12 mtrunk)
Mac (2001-03-19-12 mtrunk)
Actual result:  From the thread pane, observe the Read/Unread status column
Actual result: I see an * in the Unread status (Green icon) column, in the
performance builds.
Expected result:  Should be the green icon.

Occurs on all platforms.
(Reporter)

Comment 1

18 years ago
Add perf to the whiteboard.
Whiteboard: perf

Comment 2

18 years ago
I am also seeing this in 2001031910 on linux if that helps at all.

Comment 3

18 years ago
Isn't this because Mail/News is now using Outliner, which doesn't support images 
yet?

Updated

18 years ago
QA Contact: esther → nbaca
this will be fixed when I land my fix for #73416

*** This bug has been marked as a duplicate of 73416 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.