Unable to launch applications on dashboard - Uncaught TypeError: Object #<Object> has no method 'launch' at file:///android_asset/www/js/soup.js:86

VERIFIED FIXED

Status

Web Apps
Soup
P1
blocker
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression})

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
E/Web Console( 8208): Uncaught TypeError: Object #<Object> has no method 'launch' at file:///android_asset/www/js/soup.js:86

STR:

1. Launch Soup
2. Tap Dashboard under the Settings menu
3. See applications appear once synced
4. Tap application

ER: Expected to see the application launch on tap.
AR: Nothing happens.

--
Galaxy Nexus (Android 4.0.2)
690bc2d035e8c18f5ec9823585b9bd5fdbb34c09
(Reporter)

Updated

6 years ago
Keywords: regression
Priority: -- → P1
(Reporter)

Updated

6 years ago
Severity: major → blocker
(Reporter)

Comment 1

6 years ago
Still happens with Harald's latest commit (02/13).
I can't reproduce either on my 2.2, 3.2 or 4.0 device. Can you post the full log?
(Reporter)

Comment 3

6 years ago
Created attachment 597044 [details]
raw log
Details: Only happens on first sync.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.