Column sort indicator (arrow up or arrow down) missing

VERIFIED DUPLICATE of bug 72533

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 72533
17 years ago
13 years ago

People

(Reporter: fenella, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: perf)

(Reporter)

Description

17 years ago
Linux (2001-03-19-11 mtrunk)
Win32 (2001-03-19-12 mtrunk)
Mac (2001-03-19-12 mtrunk)
steps:
1. Select any folder, 
2. Click on the Column headings, click another one
Actual results: no vision sort indicator
Expected result: Should show sort indicator

This occurs on Linux and Win32 only.
Mac is fine.
(Reporter)

Updated

17 years ago
Summary: Column sort indicator missing → Column sort indicator (arrow up or arrow down) missing
(Reporter)

Comment 1

17 years ago
Add perf to the whiteboard
Whiteboard: perf

Updated

17 years ago
Blocks: 72338
I'm not seeing this on linux.

fenella, what skin are you using?

Comment 3

17 years ago
I saw this on Windows using the first build with the outliner in it and it
wasn't working either.  I was using Modern.
hmm, could be a packaging problem. 

I'll investigate tomorrow.
Status: NEW → ASSIGNED

Comment 5

17 years ago
this is a dup of 72533.

*** This bug has been marked as a duplicate of 72533 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

17 years ago
mark verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.