[traceback] UnicodeEncodeError: 'ascii' codec ...

RESOLVED DUPLICATE of bug 724062

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 724062
7 years ago
2 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

unspecified
6.4.1

Details

(Reporter)

Description

7 years ago
/ja/seamonkey/addon/afrikaans-spell-checker/contribute/

Traceback (most recent call last):

  File "/data/www/addons.mozilla.org/zamboni/vendor/src/django/django/core/handlers/base.py", line 111, in get_response
    response = callback(request, *callback_args, **callback_kwargs)

  File "/data/www/addons.mozilla.org/zamboni/apps/addons/decorators.py", line 29, in wrapper
    return f(request, addon, *args, **kw)

  File "/data/www/addons.mozilla.org/zamboni/apps/amo/decorators.py", line 50, in wrapper
    return f(request, *args, **kw)

  File "/data/www/addons.mozilla.org/zamboni/apps/addons/views.py", line 719, in contribute
    uuid=contribution_uuid))

  File "/data/www/addons.mozilla.org/zamboni/apps/paypal/__init__.py", line 170, in get_paykey
    preapproval='preapprovalKey' in paypal_data))

  File "/data/www/addons.mozilla.org/zamboni/apps/paypal/__init__.py", line 94, in add_receivers
    remainder = Decimal(str(amount))

UnicodeEncodeError: 'ascii' codec can't encode characters in position 0-1: ordinal not in range(128)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 724062
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.