The default bug view has changed. See this FAQ.

wikitravel.org - Left column is misplaced due to out of date version of MediaWiki

RESOLVED FIXED

Status

Tech Evangelism
Desktop
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: rik, Unassigned)

Tracking

(Blocks: 1 bug, {regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
It's after the main content.

Works correctly in Firefox Beta 11. Broken in Aurora 12.
Regression range?
Keywords: regressionwindow-wanted
(Reporter)

Comment 2

5 years ago
After running the mozregression tool.

Last good nightly: 2011-08-21
First bad nightly: 2011-08-22

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=6dc468c41136&tochange=f41df039db03
Oh, taintEnabled.  This is a known bug with old MediaWiki version browser-sniffing code.  The site needs to be fixed...
Blocks: 679971
Keywords: regressionwindow-wanted
Assignee: nobody → english-us
Component: Layout → English US
Product: Core → Tech Evangelism
QA Contact: layout → english-us
Version: 12 Branch → unspecified
Summary: Left column on wikitravel is misplaced → wikitravel.org - Left column is misplaced due to out of date version of MediaWiki
I opened a bug report on their system: 
http://wikitravel.org/shared/Tech:Left_column_problem_in_latest_Firefox

Comment 5

3 years ago
Declared fixed on their Web site
Assignee: english-us → nobody
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: English US → Desktop
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.