CSS Animation on "content" property do not work

RESOLVED DUPLICATE of bug 739062

Status

()

RESOLVED DUPLICATE of bug 739062
7 years ago
7 years ago

People

(Reporter: m, Unassigned)

Tracking

10 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_3) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.46 Safari/535.11

Steps to reproduce:

I was trying to create a animation on the "content" of a pseudo element.
Example of my code here http://jsfiddle.net/MoOx/9DvEU/ (see CSS code at the bottom)


Actual results:

The 'content' did not change as expected.


Expected results:

The 'content' should change as explained in the 'keyframes' behavior.

Comment 1

7 years ago
Hi, thanks for the report and sorry for the long delay!

This was also reported in bug 739062, and since that bug has more information, I'm marking this a duplicate of that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 739062
You need to log in before you can comment on or make changes to this bug.