scm_l10n/scm_level_2 hg account request for John O'Duinn <joduinn@mozilla.com>

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: joduinn, Assigned: ashish)

Tracking

Details

Attachments

(1 attachment)

Created attachment 596252 [details]
public key

My LDAP account is joduinn@mozilla.com

I've been helping Vannak and Arky with the Khmer locale, and therefore I would like to have mercurial commit access for Khmer repo.
Is this confidential intentionally, or was that an accident?
I fairly certain I signed a committer agreement when I joined MoCo in May2007, but if needed I can happily sign it again.
I don't see a bug on file for your source code access, so it's probably best for you to re-sign the form and submit it to Erica (per http://www.mozilla.org/hacking/notification/ ).

(echoing Kyle's question - why did you file this with the mozilla-confidential flag set?)

Comment 4

7 years ago
It would be great if John can have the hg commit access for Khmer repo because he can help me with technical stuff.
(In reply to Gavin Sharp (use gavin@gavinsharp.com for email) from comment #3)
> I don't see a bug on file for your source code access, so it's probably best
> for you to re-sign the form and submit it to Erica (per
> http://www.mozilla.org/hacking/notification/ ).
I did this back in 2007, but that was cvs days, so who knows where it is now. Its probably fastest to just fill in the form again, so I've printed it out and will hand to Erica tomorrow.



> (echoing Kyle's question - why did you file this with the
> mozilla-confidential flag set?)
Mistake. Flag now cleared.
Group: mozilla-corporation-confidential
Duplicate of this bug: 727708
Summary: l10n hg account request Khmer km for John O'Duinn <joduinn@mozilla.com> → scm_l10n/scm_level_2 hg account request for John O'Duinn <joduinn@mozilla.com>

Comment 7

7 years ago
I have received John's Committer's Agreement.

Comment 8

7 years ago
I can vouch.

Comment 9

7 years ago
I can vouch
server-ops: please enable hg/scm_l10n/scm_level_2 for John's account.
Assignee: mozillamarcia.knous → server-ops
(Assignee)

Comment 11

7 years ago
hg, scm bits flipped.
Assignee: server-ops → ashish
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.