User matching should match profiles.extern_id (LDAP username)

RESOLVED DUPLICATE of bug 51188

Status

()

Bugzilla
Bugzilla-General
--
enhancement
RESOLVED DUPLICATE of bug 51188
6 years ago
6 years ago

People

(Reporter: Olav Vitters, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
At Mageia, LDAP is used to ensure there is a single sign on for everything. People know eachothers userid, but not always their email address, nor their name.

User matching is setup, but as we often only know a userid, it is pretty difficult to understand how to assign a bug to someone.

IMO, the user matching in Bugzilla/User.pm (sub match), should be modified to match profiles.extern_id as well.

If agreed, I can write a patch to implement. Note: I don't have an LDAP setup myself :-(
(Reporter)

Comment 1

6 years ago
Patch in bug 51188 does exactly what I wanted...
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 51188
You need to log in before you can comment on or make changes to this bug.