Minimized Download Windows should show percentage complete in M$win taskbar

VERIFIED DUPLICATE of bug 35046

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 35046
17 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Minimized Download Windows should show percentage complete in windows taskbar.

this will be very usefull to track the progress of downloads by looking at the
windows taskbar.

Of course, since with multiple windows open, the taskbar buttons can get a bit
small, so the percentage complete (e.g. 36%) should be on the *left*!

The filename should be to the right of the percent complete.

Hovering over a minimized download window in the taskbar shoul yield a tooltip
with the full path and filename, and filesize (if possible).

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 35046 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mid-air :-)

Verified Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.