"Sending of password did not succeed" during email account verification

RESOLVED INVALID

Status

SeaMonkey
MailNews: General
RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: gord.forbes, Unassigned)

Tracking

SeaMonkey 2.7 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 596357 [details]
error.png

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Opened Seamonkey Mail to check mail and let it check for mail automatically after an upgrade from 2.6.1 to 2.7 (and later to 2.7.1).


Actual results:

After loading for a few seconds, it begins to connect to my first email account listing in order for checking. An error message comes up with the titlebar "Alert" and a message of "Sending of password did no succeed. Mail server mail.teksavvy.com responded: Command unrecognized: "" ". Pressing OK in the message box results in Seamonkey freezing and becoming non-responsive.


Expected results:

Mail should have been checked without a problem, which is the case in stable version as late as 2.6.1.
(Reporter)

Updated

6 years ago
OS: Windows XP → Windows 7

Comment 1

5 years ago
gord.forbes, do you still see this problem?  I doesn't sound like a bug in SM
Summary: Freezing when during email account verification → "Sending of password did not succeed" during email account verification
Whiteboard: [closeme 2012-07-15]
(Reporter)

Comment 2

5 years ago
(In reply to Wayne Mery (:wsmwk) from comment #1)
> gord.forbes, do you still see this problem?  I doesn't sound like a bug in SM

You are correct Wayne. The problem was due to the changed, more standard-compliant SSL implementation introduced from 2.7.x onwards. Using Mozilla's suggested fix, a temporary change of a Windows variable, solves the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Updated

5 years ago
Whiteboard: [closeme 2012-07-15]
You need to log in before you can comment on or make changes to this bug.