[tree closure] graphs.mozilla.org down

RESOLVED FIXED

Status

--
blocker
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: joduinn, Assigned: rbryce)

Tracking

Details

"Service Unavailable
The service is temporarily unavailable. Please try again later."

Also, from Watchmouse:
...
Subject: ALERT! graphs.mozilla.org: Internal Server Error
Date: Sat, 11 Feb 2012 07:58:06 -0600
From: WatchMouse <noreply@watchmouse.com>

According to monitor 'graphs.mozilla.org', the http service on
'graphs.mozilla.org' has not been working as specified since 2012-02-11
05:53:03.
Message: Internal Server Error

The current status can be viewed at:
http://www.watchmouse.com/logviewer.php?vrid=165510
For a Root Cause Analysis report follow this link:
http://www.watchmouse.com/rootcause.php?vrid=165510&search=4820616

Regards,
- the WatchMouse Team


Filing as blocker, as this will cause tree closure
(Assignee)

Comment 1

7 years ago
Graphs is hard down.  On the way to the DC to get the server started/
(Assignee)

Updated

7 years ago
Assignee: server-ops → rbryce

Comment 2

7 years ago
12:49 < nagios-sjc1> graphs1.dmz.sjc1 is UP: PING OK - Packet loss = 0%, RTA = 0.23 ms

Looks like it was a failed power supply.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.