Firefox has troubles (frequent jumpiness in videos) after 6-9 hours usage

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: banakon, Unassigned)

Tracking

10 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:10.0.1) Gecko/20100101 Firefox/10.0.1
Build ID: 20120208060813

Steps to reproduce:

Watch youtube videos with flash or html5 in FF10.0.1 and earlier versions in this mode:
run Firefox with 15 tabs. 2 tabs must require flash (but NOT videos, NOT youtube: e.g. webmail or similar website that require flash without video). After 9 hours open a YT video or html5 in FF10.0.1 or 8 or 9 with/without acceleration (with/without flash acceleration).


Actual results:

jumpiness in the video. 
Randomly this kind jumpiness resolves doing nothing after 14 hours.

Firefox seems to become fatigued by displaying YT videos only in Firefox after 6 or 9 hours, so that all the YT videos look with frequent and very regular jumpiness, until you restart Firefox.
Regardless of the number of Tabs that you have opened and regardless of the Ram-usage in task manager.
Workaround: restart firefox and you will go good videos for the next 8-0 hours.


Expected results:

Even if Firefox remains open for a time longer than 6-7 hours all the videos (flash & html5) should playbacks smoothly without jumpiness (microblobks) as it happens in IE9 in the same machine!

PS: Vista32 sp2. If you want I send you my dxdiag.txt.
PPSS: since 6 months I speek with Adobe (for the flash) about this problem: it seems not to be an flash issue...

Updated

6 years ago
Assignee: general → nobody
Group: bugzilla-security
Component: Bugzilla-General → General
Product: Bugzilla → Firefox
QA Contact: default-qa → general
Version: unspecified → 10 Branch
(Reporter)

Comment 1

6 years ago
Thank you for analyzing this very strange issue.
Please feel free to ask me for tests if you need more info and/or the dxdiag.

...as there are "timecounter" for the junpiness to appear...
thanks a lot.

Comment 2

4 years ago
Is this still an issue with current Firefox and Flash versions?
Flags: needinfo?(banakon)
(Reporter)

Comment 3

4 years ago
hi, sorry my delay.
issue fully resolved with newer nvidia drivers.
Flags: needinfo?(banakon)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.