10.0.1 does not allow e-reader at newspaperdirect.com to work

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Eric Pavlak, Unassigned)

Tracking

10 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Upgraded from Firefox 9 to 10. 


Actual results:

I could no longer read my paid newspaper subscriptions. E-reader allowed logon and loaded front page, but I could not turn pages or go to pages from index. Same site worked fine using latest version of Safari. 
I am using latest version of Mac OS 10.7.3 
Downgraded to Foxfire 9 and reader worked fine. 


Expected results:

See above
(Reporter)

Updated

6 years ago
Hardware: x86 → x86_64
Version: 9 Branch → 10 Branch
Eric, thanks for reporting this and I'm sorry it looks like you never got an answer. It likely would be better reported as a support issue. But also, sometimes these issues slip through the cracks.  

Are you still having this problem?
Flags: needinfo?(eric)
Whiteboard: closeme?
(Reporter)

Comment 2

5 years ago
No. The problem was resolved on 2012-04-26. 

See https://bugzilla.mozilla.org/show_bug.cgi?id=749199

Thank you.
Flags: needinfo?(eric)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Whiteboard: closeme?
You need to log in before you can comment on or make changes to this bug.