Can't save an attachment on a news posting

VERIFIED DUPLICATE of bug 72647

Status

MailNews Core
Backend
--
critical
VERIFIED DUPLICATE of bug 72647
18 years ago
10 years ago

People

(Reporter: esther, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using the 2001-03-19-12 build on winme and NT there is no way to save an
attachment on a news msg.   This did not happen using the 3/16  build or with a
mail message.  The only attachment I've tested at this time is a .gif file
1. Launch Mail
2. Go to a newsgroup (the one I used was: netscape.public.mozilla.performance)
and select a msg with an attachment (I selected one by John Morrison dated
3-19-01 8:03:09 pm).
3. Click on the Attachment icon (paper clip) in the header.  It brings up the
file name.  
4. Double click on the file name = nothing (in previous build it would at least
open it in a separate browser window and you could save the attachment that
way).  Now it doesn't do that.
(Reporter)

Comment 1

18 years ago
*** Bug 72653 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 72647 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.