Detailed people view doesn't work with search

RESOLVED DUPLICATE of bug 726360

Status

RESOLVED DUPLICATE of bug 726360
7 years ago
7 years ago

People

(Reporter: leo, Unassigned)

Tracking

0.1 - Solkar

Details

Attachments

(1 attachment)

please re-upload image :)
(Reporter)

Comment 2

7 years ago
Created attachment 596878 [details]
Hello Greece, pleased to meet you
(Reporter)

Comment 3

7 years ago
Hrm, I failed slightly there (dammit you small keyboard!) and pressed return too soon. Anyway, I attached another screenshot.
Hey Leo :)

It is already addressed here: 726360

Re: the attachment: http://www.youtube.com/watch?v=Ia1UjNBK_3Y :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726360
You need to log in before you can comment on or make changes to this bug.