threaded mode: Unread and Total columns won't die

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: Dean Tessman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I keep hiding the Unread and Total columns for a newsgroup.  When I come back 
into the newsgroup the columns are back.  When I drop-down the column selector 
menu, the columns are unchecked.  I have to check them and then uncheck them in 
order to hide them again.  Pain.

Assuming platform and os are all.

I don't know if this existed before today's build using Outliner (2001032004 on 
Win2000).  I searched and couldn't find a duplicate.

Comment 1

18 years ago
I'm seeing this on 2001031904, Win98.
I fixed this yesterday.

*** This bug has been marked as a duplicate of 72553 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
whoops, this is something else.

reopening.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
it's not just news, it's when you are in threaded mode.

dean, thanks for not letting me drop this on the floor.
Status: REOPENED → ASSIGNED
Summary: News: Unread and Total columns won't die → threaded mode: Unread and Total columns won't die

Updated

18 years ago
QA Contact: esther → nbaca
fixed.

now those two columns are just like all the other columns.

all that is left is to make them hidden by default.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

18 years ago
vfy  2001040404
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.