Last Comment Bug 72677 - [META] putting timer hooks in app code for performance measurment
: [META] putting timer hooks in app code for performance measurment
Status: RESOLVED INCOMPLETE
: meta
Product: Core Graveyard
Classification: Graveyard
Component: Tracking (show other bugs)
: Trunk
: All Windows 98
: -- normal (vote)
: Future
Assigned To: Cathleen
: chris hofmann
Mentors:
: 92857 (view as bug list)
Depends on: 72006 72607 72002 72097 72609
Blocks: 71066
  Show dependency treegraph
 
Reported: 2001-03-20 11:43 PST by Cathleen
Modified: 2016-07-15 12:13 PDT (History)
8 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Cathleen 2001-03-20 11:43:10 PST
meta bug for places to put in hooks for application performance measurement.
Comment 1 Chris McAfee 2001-03-20 12:12:28 PST
adding alecf, spelling timer right :)
Comment 2 Cathleen 2001-04-02 11:41:42 PDT
adding 72002, timer service
Comment 3 Viswanath Ramachandran 2001-08-08 14:21:29 PDT
*** Bug 92857 has been marked as a duplicate of this bug. ***
Comment 4 Cathleen 2002-03-27 09:02:56 PST
moving tracking/meta bugs out of milestone pools. 
Comment 5 BMO Automation 2016-07-01 13:04:04 PDT
Marking all tracking bugs which haven't been updated since 2014 as INCOMPLETE.
If this bug is still relevant, please reopen it and move it into a bugzilla component related to the work
being tracked. The Core: Tracking component will no longer be used.

Note You need to log in before you can comment on or make changes to this bug.