Columns on page not correctly sized on "back"

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
VERIFIED WORKSFORME
17 years ago
3 years ago

People

(Reporter: Michael Witbrock, Assigned: karnaze (gone))

Tracking

({top100})

Trunk
mozilla0.9.2
x86
Windows 2000
top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Fairly reliably (not sure this is totally consistent behaviour, and may depend
on personalisation options), columns on my.lycos.com display too wide when page
is reached via the "back button"

Reloading the page causes the display to appear correctly.

Comment 1

17 years ago
Reporter, could you provide more info on the issue. I created a lycos account
and didn't see a layout problem on the default page. Is there any additional
steps I need to do to see the problem ?
(Reporter)

Comment 2

17 years ago
The thing that triggers it for me most reliably is clicking on a news story (you
may need to personalise your my.lycos.com page to add news to get this (on my
page, the News component is in the right column). Then, use the back button to
return to the my.lycos.com page. For me, mostly, this results in an extra-wide
left column. Reloading the page fixes it.

Comment 3

17 years ago
Based on the comments made, I can reproduce the problem. The left column of
table becomes extremely wide on page. Reloading the page causes the problem to
correct itself. Karnaze, see me if you can't reproduce. Tested in the April 10
th build (2001041108).
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
Created attachment 30706 [details]
local copy of testcase

Comment 5

17 years ago
This is a table problem, perhpas a dup. Sorry I didn't have time to narrow down 
the testcase. Setting Mozilla 0.9.1 as this is a top100 page.
Component: Layout → HTMLTables
Keywords: top100
QA Contact: petersen → amar
Target Milestone: --- → mozilla0.9.1
(Assignee)

Comment 6

17 years ago
Amar, can you develop a reduced test case.
Keywords: qawanted
(Assignee)

Comment 7

17 years ago
I'm seeing the problem when reloading attachment #1 [details] [diff] [review]. I have spent a lot of time 
trying to reduce the test case with little results (I remove some html and it 
fails, I remove some more and it doesn't, I put that back and it doesn't fail 
anymore, bizzare). I'm moving this to m0.9.2 because I don't have the time to 
make a reduced test case. If someone supplies a reduced test case, I'll fix it.
Status: NEW → ASSIGNED
Target Milestone: mozilla0.9.1 → mozilla0.9.2

Comment 8

17 years ago
 It appears that some other bug fix might have fixed this problem..

I dont see the problem since the build ID: 2001052022
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 9

17 years ago
marking verified
Status: RESOLVED → VERIFIED
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.