[It's Tabzilla Time] Replace the grey tab with the new interactive white tab (Thunderbird)

RESOLVED WONTFIX

Status

www.mozilla.org
Thunderbird
RESOLVED WONTFIX
6 years ago
4 years ago

People

(Reporter: mcbmoz, Assigned: sancus)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
It's time to phase out the gray tab replace it with Tabzilla.

https://github.com/mozilla/tabzilla

Thanks! Please ping with questions!
(Reporter)

Updated

6 years ago
Blocks: 726834
(Reporter)

Updated

6 years ago
Blocks: 726830
No longer depends on: 726830
(Reporter)

Updated

6 years ago
No longer blocks: 726834
(Reporter)

Updated

6 years ago
Summary: [It's Tabzilla Time] Replace the grey tab with the new interactive white tab → [It's Tabzilla Time] Replace the grey tab with the new interactive white tab (Thunderbird)
(Reporter)

Comment 1

6 years ago
Andrei, currently only for en-US.

Comment 2

5 years ago
:sancus: Do you have an update on when this tab can be added to the Thunderbird site?
Product: Websites → www.mozilla.org
(Assignee)

Updated

4 years ago
Duplicate of this bug: 812081
(Assignee)

Comment 4

4 years ago
This is actually fixed on most pages except for the front page, but I'm not going to fix it in PHP since it will just happen for free when these pages are ported to bedrock, which is Soon(tm).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.