[It's Tabzilla Time] Replace the grey tab with the new interactive white tab (affiliates)

VERIFIED DUPLICATE of bug 726834

Status

Firefox Affiliates Graveyard
affiliates.mozilla.org
VERIFIED DUPLICATE of bug 726834
6 years ago
2 years ago

People

(Reporter: mcbmoz, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
It's time to phase out the gray tab replace it with Tabzilla for en-US sites.

https://github.com/mozilla/tabzilla

Thanks! Please ping with questions!
(Reporter)

Updated

6 years ago
Summary: [It's Tabzilla Time] Replace the grey tab with the new interactive white tab → [It's Tabzilla Time] Replace the grey tab with the new interactive white tab (affiliates)
(Reporter)

Comment 1

6 years ago
Closing, cloned one too many.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726834
(Assignee)

Updated

6 years ago
Product: Websites → Firefox Affiliates
Bumping to verified duplicate -- thanks for the nudge in the right direction. This has landed on the newly redesigned site and looks awesome
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.