Closed Bug 726869 Opened 8 years ago Closed 8 years ago

Please create Approval-? message for SeaMonkey approval-comm-*

Categories

(bugzilla.mozilla.org :: General, defect)

Production
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: Callek, Assigned: glob)

Details

Hey Glob,

Can you setup an approval-? message (like the approval-mozilla-* messages) for people to fill out when requesting approval for SeaMonkey.

I am happy using the same message[s] as Firefox has here (right now, so a copy rather than a direct reference would be best)

I do not know if Mark would want them for the Thunderbird/MailnewsCore copies of these same flags, so I CC'ed him incase he wants to morph this bug to include that.
i've updated:

  approval-comm-release
  approval-comm-beta
  approval-comm-aurora

they all share the same -? message:

> [Approval Request Comment]
> Regression caused by (bug #): 
> User impact if declined: 
> Testing completed (on m-c, etc.): 
> Risk to taking this patch (and alternatives if risky):
> String changes made by this patch:

and the same + message:

> [Triage Comment]


mark's welcome to reopen this bug or file a new one should he want the thunderbird flags updated to match.
Assignee: nobody → glob
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.