Closed Bug 726914 Opened 8 years ago Closed 6 years ago

Non English support forum user are being force to open English kb

Categories

(support.mozilla.org :: Questions, task, P3)

Tracking

(Not tracked)

RESOLVED WORKSFORME
2013Q3

People

(Reporter: Swarnava, Unassigned)

Details

if you are using non-english forum example Bengali(bn-in), kb are still showing en-us version link 
Example :- https://support.mozilla.org/bn-IN/questions/919005#answer-310427
 you are logged as Bengali but when you click on kb, it will open en-US version
We only officially support en-US at the moment. Once we start supporting more locales we'll need to make sure we do this correctly.
Component: Forum → Questions
QA Contact: forum → questions
Summary: Non English forum user are being force to open English kb → Non English support forum user are being force to open English kb
Since at the moment official support is only for en-US is this still valid? Does it need to stay opened?
Ricky's comment 1 is no longer valid. We support AAQ (the support forum) in more languages now, in particular, Portuguese.

I don't know if the original problem is still true, but we can't discard it simply for being about non-English anymore.
The issue is still present. It is actually a bigger deal now since we support pt-BR and it seems to be forcing parsing assuming the content/articles are en-US. Putting into the next sprint.

I can't see this being more than 1pt
Whiteboard: u=user c=questions p=1 s=2013.15
Priority: -- → P3
Target Milestone: --- → 2013Q3
My bad. We parse the wiki content with the locale of the question. That is the right thing to do, IMO.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
Whiteboard: u=user c=questions p=1 s=2013.15
(In reply to Tiziana Sellitto [:tiziana] from comment #2)
> Since at the moment official support is only for en-US 

Sorry, I didn't notice other languages AAQ support!
You need to log in before you can comment on or make changes to this bug.