cpu usage goes to 100 % after few seconds of usage

VERIFIED WORKSFORME

Status

()

Firefox
Untriaged
--
critical
VERIFIED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Keivan, Assigned: ShellHacker)

Tracking

11 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

I just start the firefox and let it to remain open without doing anything.


Actual results:

After a few minutes cpu usage goes high and remain high. firefox remain responsive but encounter difficulty opening a new page. I tried this in firefox 11b1 and 11b2 and both of them suffer from this issue. Firefox 9.0.1, however, works fine without any difficulty.
(Reporter)

Updated

6 years ago
Severity: normal → critical
Priority: -- → P5
Please try it again in the firefox safemode http://support.mozilla.com/en-US/kb/Safe+Mode
Priority: P5 → --
(Reporter)

Comment 2

6 years ago
Today, I've again installed the beta version of firefox. Surprisingly, there was no error. 
I think there maybee a bug in the sync problem, because when I was testing firefox before, our government was blocked (filtered) the SSL (https) protocol, which is now unblocked. I think you should find a way to artificially block the SSL to be able to reproduce this nasty bug. I hope our suffering became a opportunity to find hidden bugs of firefox.

Comment 3

6 years ago
Does this problem occur in just Firefox v9.0.1 or does it occur in later versions also?
(Assignee)

Comment 4

5 years ago
Hi,

Is this still happening ?

Can you also state your hardware specifications, RAM, Used memory, existing open applications.
Assignee: nobody → sudheesh1995
Flags: needinfo?(shayanmansuri)
QA Contact: sudheesh1995
(Reporter)

Comment 5

5 years ago
No it is not happening anymore.
Flags: needinfo?(shayanmansuri)
(Assignee)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
(Assignee)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.