Crashing in nsSplitterFrame::CreateAnonymousContent

VERIFIED DUPLICATE of bug 72614

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 72614
17 years ago
7 years ago

People

(Reporter: brendan, Assigned: David Hyatt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
My build from overnight, reading mail, not sure what caused this.

Crap, I cannot get a stack trace copied from gdb (stinking gnome-terminal!). 
Now gdb has crashed.  I'll try again when this reproduces.

/be
(Reporter)

Comment 1

17 years ago
Deep stack, lots of nsCSSFrameConstructor::CreateAnonymousFrames and
::ConstructXULFrame.

/be
(Reporter)

Comment 2

17 years ago
Sorry, I queried for bugs with nsSplitterFrame in their descriptions and found
nothing.  I must have been racing, or else I screwed up my query.

/be

*** This bug has been marked as a duplicate of 72614 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.