Zooming SMIL animations causes artifacts

RESOLVED DUPLICATE of bug 726928

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 726928
6 years ago
6 years ago

People

(Reporter: nemo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Load URL.
Hit CTRL+ 6 or 7 times.

Breaks on any SVG SMIL demo it seems.
For example:
https://developer.mozilla.org/samples/svg/svganimdemo1.html
(Reporter)

Comment 1

6 years ago
So far, artifacts observed in Windows XP and Linux Nightlies, but not in my Vista VM Nightly.

No artifacts in Opera 11.61 under XP or Chromium 16 under Linux.

Firefox stable had no artifacts on Linux or Windows.
OS: Other → All
Hardware: Other → All
(Reporter)

Comment 2

6 years ago
Created attachment 597090 [details]
Screenshot of artifacts, Firefox Nightly under Windows XP
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726928
You need to log in before you can comment on or make changes to this bug.