Crash attempting to add CC in a mail response

VERIFIED WORKSFORME

Status

MailNews Core
Composition
--
blocker
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Dan Rosen, Assigned: varada)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Responding to an email, I attempted to click on the area with the to/cc/bcc
dropdown, so as to bring up the dropdown and add a CC. This caused a crash (and
lost my email! waaah!).

Afraid I have no stack trace for you, but I can reproduce the crash...

This occurred in my build from CVS today (20 Mar) after hyatt fixed the
smoketest blocker and before the new cache landing (i.e., when the tree wasn't
horked :)

Comment 1

17 years ago
Adding crash keyword. Is this really a blocker, or just a "bad critical" bug?
Keywords: crash

Comment 2

17 years ago
Esther are you able to reproduce this?
Keywords: nsbeta1
compose -> ducarroz, cc varada
Assignee: sspitzer → ducarroz
Component: Mail Window Front End → Composition
(Reporter)

Comment 4

17 years ago
I can't repro this today, although I could repro it 100% of the time on
Tuesday... Not sure what's up with this.
(Assignee)

Comment 5

17 years ago
re-assigning to varada.
Assignee: ducarroz → varada

Comment 6

17 years ago
Since reporter can no longer reproduce this (not sure if he was using the same
build as the one that had the problem), it was a problem on a build that was not
released to QA and I can't reproduce this using linux build on 2001-03-26
(today) this should be resolved as worksforme, then I will verify it.  
(Reporter)

Comment 7

17 years ago
sure.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
This worksforme using build 2001032908 on Mandrake 7.2 with KDE.  Marking VERIFIED.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.