Installer says "not enough disk space" when 349MB available

VERIFIED DUPLICATE of bug 88410

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 88410
17 years ago
13 years ago

People

(Reporter: Linda Baliman, Assigned: Sean Su)

Tracking

({relnote})

Trunk
x86
Windows 98
relnote

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using US Windows 98, 6.01 DE or FR installs, installer issues a "not enough disk 
space" message when 349MB are available on c: drive.  Then, it does not fail 
very gracefully, but must be terminated with Ctrl-Alt-Del.
Does this happen with a recent Mozilla build? This is probably fixed; please 
use bugscape.mcom.com for Netscape 6 bugs.
(Assignee)

Comment 2

17 years ago
is there happen to be a path mentioned in the error message, or just "c:"?

ps. yes, if this does not happen with the mozilla builds, pleave move this bug 
to bugscape.
(Reporter)

Comment 3

17 years ago
Moved to Bugscape 4372--do not yet know if this happens with 6.5 builds on my 
system.  If it does, I'll file a Bugzilla bug.  Sorry for my lapse of Bugzilla 
ettiquette.
(Reporter)

Comment 4

17 years ago
Getting a similar message when attempting to install 6.5 daily build for 03.20  
This message might be more helpful, because it is in English:
123:  Could not determine available disk space for c:\Program 
Files\Netscape\Nscp6.5.03.21

Got this message with 377MB available space, right after running a Scan Disk 
that found no bad sectors.
nominating... 

this is not widespread, so what is different about your system? One difference 
is that you're using DE and FR builds, perhaps the disk-space amounts were 
incorrectly updated when those installs were generated. Can you reproduce this 
problem in English builds on the same system?

*when* do you get this message? before or after the downloads? Please CC the 
folks who built the DE and FR installs because I strongly suspect that is where 
the problem lies, unless you can reproduce this in an English build. Where can 
we get a copy of the translated installers to inspect?
Keywords: nsbeta1
(Assignee)

Comment 6

17 years ago
my initial guess (without looking at the code) would be the funny path name: 
  Nscp6.5.03.21

I'll have to look at it more closely to know for sure.
Status: NEW → ASSIGNED
If it's the path name then the English version would also fail when Linda tries 
to install to a similarly funny path name.

I'm suspecting that the archive sizes built into the translated config.ini 
files are wrong.
(Assignee)

Comment 8

17 years ago
good point.  I be the file sizes don't get recalculated at translation time.  
But it should be off by that much.  349MB is a lot of disk space.
(Reporter)

Comment 9

17 years ago
Fabulous.  Changing the path name to one *without* any punctuation made the 
problem go away.  

The "funny path name" problem was a problem for EN, DE, FR builds--all of them.

Seems to me like Nscp 6.x should either accept a path name with punctuation or 
reject it with a proper error message.
(Assignee)

Comment 10

17 years ago
uhm, yes.  it's a bug :)

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1+
Target Milestone: --- → mozilla0.9.1
Target Milestone: mozilla0.9.1 → mozilla0.9.2

Comment 11

17 years ago
Can I have an example of the pathname used so I can be sure to duplicate this?

Thanks,

syd
(Reporter)

Comment 12

17 years ago
Path name which caused the problem is in comment from 03.22

Updated

17 years ago
Keywords: nsbeta1+ → nsbeta1-, relnote
Target Milestone: mozilla0.9.2 → ---
(Assignee)

Comment 13

17 years ago
*** Bug 54926 has been marked as a duplicate of this bug. ***

Comment 14

17 years ago
*** Bug 88677 has been marked as a duplicate of this bug. ***
*** Bug 90542 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 16

17 years ago

*** This bug has been marked as a duplicate of 88410 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 17

16 years ago
sure is dupe...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.