Splinter extension should allow selecting context for comments

RESOLVED DUPLICATE of bug 666459

Status

()

RESOLVED DUPLICATE of bug 666459
7 years ago
7 years ago

People

(Reporter: kats, Unassigned)

Tracking

Production
x86
macOS

Details

I'd like to be able to select how many lines of context are provided above comments when I comment on a patch. Ideally this would be selectable on a per-comment basis. I envision something like "click on the first line of the patch that you want as context, then shift+click on the last line" and that will insert a comment box such that the lines selected appear as context in the final comment. This can co-exist with the current double-click behaviour which picks a default number of lines or whatever.

Being able to select how much context goes with each comment makes it easier to point out exactly what you're talking about when making comments.

Updated

7 years ago
Assignee: extensions → nobody
Component: Extensions → Extensions: Splinter
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa → splinter
Version: unspecified → Current
Oh, sorry for the wrong component. I thought it would be a core splinter feature rather than something specific to b.m.o. No wonder I didn't find the pre-existing bug when I searched..
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 666459
You need to log in before you can comment on or make changes to this bug.