The status bar does not update when there are no messages on the server

VERIFIED DUPLICATE of bug 49202

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 49202
17 years ago
14 years ago

People

(Reporter: Navin Gupta, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It shows "Document : Done"
It should show something like "There are no new messages on the server" 

This is for IMAP. POP works fine.

Updated

17 years ago
QA Contact: esther → huang

Comment 1

17 years ago
This is all part of bug http://bugzilla.mozilla.org/show_bug.cgi?id=49202.
Summary: The status bar does update when there are no messages on the server → The status bar does not update when there are no messages on the server

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 49202 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.