Tab not displayed, but web site is

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: shawn.blanchette, Unassigned)

Tracking

10 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 597461 [details]
Firefox tab bug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0.1) Gecko/20100101 Firefox/10.0.1
Build ID: 20120208060813

Steps to reproduce:

Firefox started with a tab missing, but the web site was displayed. I killed Firefox and restarted it and a different tab on another window was missing but the web site was displayed  (see pic).
Sometimes when this happens there is a space between the orange Firefox button and the add tab (+) button.


Actual results:

See above


Expected results:

Obvious.
(Reporter)

Comment 1

7 years ago
Just to add, I use Windows 7 32-bit, Vista 32-bit, and Ubuntu Linux 32-bit on the same machine, with the same browser versions, and the issue is the same on all operating systems. The screenshot was obviously Windows 7.
OS: Windows 7 → All
Priority: -- → P1

Updated

7 years ago
Priority: P1 → --
Does that also happen when you start Firefox in Safe Mode (http://support.mozilla.com/en-US/kb/Safe+Mode) with all add-ons disabled?

Comment 3

5 years ago
Have you seen this happen recently? Have you found the cause?  Thanks.
Flags: needinfo?(shawn.blanchette)
(Reporter)

Comment 4

5 years ago
(In reply to Aleksej [:Aleksej] from comment #3)
> Have you seen this happen recently? Have you found the cause?  Thanks.

No, not since that time. I have not found a cause. I opened Firefox with all plugins and extensions disabled, but it still occurred. I had to lose all my open web sites by closing Firefox before it worked properly. It was not caused by a web site that I was on because it was happening on all operating systems.

I've chucked it up to a gremlin that's in my computer, messing with my software from time to time. I am keeping my eye out for it so I can catch it in my mouse trap. lol
Flags: needinfo?(shawn.blanchette)

Comment 5

5 years ago
OK, thanks.  Please reopen if it happens again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.