Only send one document stop message for the top-most window

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
This is showing up in profiling and seems to be happening more than intended. i.e. more than once per document stop. In addition we seem to get lots of 'document stops' per page.
(Reporter)

Comment 1

7 years ago
For example, during cnn.com load we thumbnail the page 28 times.
(Reporter)

Comment 2

7 years ago
28 seems to be approximately the number of frames on cnn.com
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726929
reopening this to focus on the multiple message issue
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: Lots of thumbnailing happening → Only send one document stop message for the top-most window
WFM. This change was just not in Maple yet.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.