In the Add Bookmark dialog box, New Folder function doesnt work

VERIFIED DUPLICATE of bug 73369

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 73369
17 years ago
13 years ago

People

(Reporter: Gavin Jackson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Windows NT 5.0; U)
BuildID:    2001032004

When you have no bookmarks. The New Folder function in the Add Bookmark dialog 
doesnt work.

Reproducible: Always
Steps to Reproduce:
1.Delete all of your bookmarks
2.Select Add Current Page button from the bookmarks dropdown.
3.Select "New Folder..." button.

Actual Results:  Nothing happens

Expected Results:  A new folder should be added to the empty box

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 73369 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.