If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

View Image Permissions doesn't work

VERIFIED DUPLICATE of bug 72785

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 72785
17 years ago
13 years ago

People

(Reporter: ltskinol, Assigned: Stephen P. Morse)

Tracking

({polish, regression})

Trunk
x86
Linux
polish, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Linux, Mozilla CVS 19 Mar 2001

Edit->Preferences->Advanced->Images.  Click on View Image Permissions.
Box pops up, but the Image Sites tab displays nothing.  The other two
tabs work fine.  This stopped working sometime in the last few weeks.

Comment 1

17 years ago
Confirmed
Platform: PC
OS: Linux 2.2.17
Mozilla Build: 2001032505

Marking NEW.
Assignee: asa → mcafee
Status: UNCONFIRMED → NEW
Component: Browser-General → Preferences
Ever confirmed: true
Keywords: polish, regression
QA Contact: doronr → sairuh
Summary: View Image Permissions doesn't → View Image Permissions doesn't work
QA Contact: sairuh → tpreston

Comment 2

17 years ago
over to morse for a look
Assignee: mcafee → morse
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 72785 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 4

17 years ago
Verified Duplicate
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.