No pixels between letters & input cursor

VERIFIED DUPLICATE of bug 48602

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 48602
17 years ago
17 years ago

People

(Reporter: selmer (gone), Assigned: rubydoo123)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
all current builds

It's been really annoying me lately that the input cursor touches letters as I
type in edit fields.  It's most noticable in the mail subject field where a
lower case j is practically invisible, but it happens everywhere.  I went to 4.x
and looked, and there's _always_ at least 1 pixel between any character and the
input cursor, both left and right.

This may seem like a minor nit, but it's a persistent annoyance that makes the
editor very unpleasant to use.
(Reporter)

Updated

17 years ago
Keywords: 4xp

Comment 1

17 years ago
Cc: Shrirang.

Comment 2

17 years ago
This is definitely annoying..I had filed bug 48602 for this problem a while ago 
and it's status is still 'NEW'. Marking this as a dup of 48602.

*** This bug has been marked as a duplicate of 48602 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.