64px custom add-on icon not shown on Edit Listing page

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
3 years ago

People

(Reporter: cboldan.mozbugs, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Steps to reproduce:
1. Login to AMO https://addons-dev.allizom.org/
2. Click on "Tools -> Manage My Add-ons" link from the header.
3. Click on "Edit Listing" link from a listed add-on.
4. Click the Edit button to change the Add-on Icon.
5. Upload a custom icon and save changes.

Expected results:
Both icons used in detail pages and listings of add-ons are displayed after the "Save Changes" button is clicked.

Actual results:
Only the icon used in detail pages is displayed.

Notes/Issues:
Screencast for this issue: http://screencast.com/t/E4W5puzH
For default icons we show the 32px version alongside the 64px version. For custom icons only the 64px version is being shown.
Summary: Custom icon used in listings is not displayed in Add-on Edit Listing page → 64px custom add-on icon not shown on Edit Listing page
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.