Javascript to change images doesn't work on instructables.com

RESOLVED INVALID

Status

()

Core
JavaScript Engine
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: verdi, Unassigned)

Tracking

10 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
A user pointed out -  https://support.mozilla.org/en-US/questions/919567 that when you try to view an alternate image by clicking it's thumbnail on instructables.com nothing happens. This apparently worked in previous versions. I can confirm that it works in IE9.

You can test this by going to http://www.instructables.com/id/Build-your-own-Electric-Car/
Below the first image of a car there are three thumbnails. Try to click on the second or third to view those images and nothing happens.
This is wfm with FF10.0.1 on win7/32 but I can reproduce the issue with SM trunk.
I currently can't restart SM without Addons (adblock..) and I suspect that this is caused by an addon.

Can you please try it again in the Firefox safemode ?
- http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

6 years ago
You are right - this appears to be caused by AdBlock Plus.
marking this report invalid (extension bug)
It could be a real adblock+ issue if it doesn't work without a filterlist. In that case we should notify the Adblock+ developer.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.