copying "Most Visited" folder puts some other link in the clipboard

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
10 months ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
STR:

1. create a new profile
2. show bookmarks toolbar
3. right click on Most Visited and select Copy
4. paste in URL bar

Expected: i don't know, actually. The place: URI?

Actual: "Most Visited http://www.mozilla.org/projects/firefox/prerelease.html"

??!!
I get a list of all the entries in the query, as it should be... Can you still reproduce this?
(Reporter)

Comment 3

7 years ago
Sorry, that was UX branch above.

Nightly, new profile. Right-click Most Visited and select copy, then paste:

Most Visited
http://www.mozilla.org/projects/firefox/prerelease.html

Aurora, same steps:

Most Visited
well, what does the query results contain? the Nightly result seems consistent to me.
may be it's broken in Aurora?
Looks like this was working as expected and returns the set of bookmarks in the query.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.