should be possible to send a FAX from the SF office

RESOLVED FIXED

Status

--
minor
RESOLVED FIXED
7 years ago
4 months ago

People

(Reporter: dbaron, Assigned: jbraddock)

Tracking

Details

(Whiteboard: [testing 2/22])

I recently had the need to send a FAX from the San Francisco office.

 (1) I tried from the printer in SFO-7K, which is easy to use and is labeled (with the sign above it) as a Fax.  But it doesn't have a phone cable plugged in to the back.  (And plugging a phone cable in to the nearest port that Joel thought was a phone port didn't help.)

 (2) I tried from the large Ricoh copier/printer, which does have a phone cable plugged in, but the user interface is incomprehensible, did different things each time, and the one time Joel and I thought we might have succeeded we actually hadn't.

It seems like one of these devices ought to work.  It would be nice if there were a phone cable plugged into (1) since it's actually possible for humans to figure out how to use it without instructions.
(Assignee)

Updated

7 years ago
Assignee: desktop-support → jbraddock
(Assignee)

Updated

7 years ago
Whiteboard: [testing 2/22]
(Assignee)

Comment 1

7 years ago
David - I have tested both sending a receiving a fax from domestic and international fax numbers on the copier700 (Large Ricoh copier/scanner) and it works. One thing that I did not know, is dialing an international number from the U.S. requires the sender to add an additional +011 before dialing the fax number. I think this may of been where we messed up last time we tried.

Let me know when you get some time and I will make sure it works for you next time you send a fax.

P.S. I am taking down the sign for both spears1 and embaradero1 that says they are fax enabled.

-Joel
(Assignee)

Comment 2

7 years ago
David - Closing this bug out. Please see me if you have any issues sending a fax.

-Joel
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
I dialed the 011 before the country code when we tried.  Glad it works now, though.
Product: mozilla.org → Infrastructure & Operations

Updated

4 months ago
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.