Closed Bug 727963 Opened 9 years ago Closed 9 years ago

Add _chkstk and _alloca_probe.* to the skiplist as prefixSignatureRegEx

Categories

(Socorro :: General, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: scoobidiver, Assigned: laura)

References

(Blocks 1 open bug)

Details

(Whiteboard: [qa-])

Please add to the skiplist:
'_chkstk'
'_alloca_probe.*'
Assignee: nobody → laura
Target Milestone: --- → 2.4.4
Commit pushed to master at https://github.com/mozilla/socorro

https://github.com/mozilla/socorro/commit/2d1710e61174e7cb7a052f99f8e8a863ecc44002
Fixes bug 727963, add _chkstk and _alloca_probe.* to the prefix skiplist
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Whiteboard: [qa-]
Duplicate of this bug: 732307
You need to log in before you can comment on or make changes to this bug.