Immortal zombie compartments at nytimes.com

RESOLVED DUPLICATE of bug 757807

Status

()

Core
General
RESOLVED DUPLICATE of bug 757807
6 years ago
6 years ago

People

(Reporter: Justin Lebar (not reading bugmail), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MemShrink])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Mozilla/5.0 (X11; Linux x86_64; rv:13.0a1) Gecko/20120211 Firefox/13.0a1

I have zombie compartments for nytimes.com and an article at nytimes.com (two separate compartments, for some reason).

The only add-on I have is ABP 2.0.4a.3409, which I've just been prompted to update.

│  ├───23.76 MB (04.01%) -- compartment(http://www.nytimes.com/)
│  ├───11.76 MB (01.99%) -- compartment(http://travel.nytimes.com/2012/02/12/travel/wh

I'll attach my CC logs then update ABP and keep an eye on this.
(Reporter)

Comment 1

6 years ago
Created attachment 597973 [details]
CC log
(Reporter)

Comment 2

6 years ago
I have an all-traces CC log, but it's 4.9mb, which bugzilla won't accept.  Oh well.
(Reporter)

Updated

6 years ago
Blocks: 668871
(Reporter)

Comment 3

6 years ago
I'll mark this as [MemShrink] if I can reproduce, or if it happens after I update ABP to the newest version.
Whiteboard: [MemShrink]
(Reporter)

Comment 4

6 years ago
I guess Kyle just wants to stick a P3 tag on this bug, unless I have STR.  :)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Comment 5

6 years ago
you can't really WFM these sorts of zombies too quickly, it might not happen until you do something like load a massive comment block for instance.
If Justin can reproduce it he can reopen the bug.
(Reporter)

Comment 7

6 years ago
Yeah, that's fine with me.  I mostly wanted somewhere to post my CC logs.
(Reporter)

Updated

6 years ago
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 757807
You need to log in before you can comment on or make changes to this bug.