Last Comment Bug 728094 - Splitter is very fat in wide view
: Splitter is very fat in wide view
Status: RESOLVED FIXED
:
Product: Thunderbird
Classification: Client Software
Component: Theme (show other bugs)
: Trunk
: x86_64 Windows 7
: -- minor (vote)
: Thunderbird 13.0
Assigned To: Richard Marti (:Paenglab)
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-16 17:19 PST by Andreas Nilsson (:andreasn)
Modified: 2012-03-02 14:21 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Screenshot of issue (25.65 KB, image/png)
2012-02-16 17:19 PST, Andreas Nilsson (:andreasn)
no flags Details
remove the negative bottom-margin and border (676 bytes, patch)
2012-02-18 04:26 PST, Richard Marti (:Paenglab)
no flags Details | Diff | Splinter Review
remove the negative bottom-margin and border v2 (675 bytes, patch)
2012-03-01 10:42 PST, Richard Marti (:Paenglab)
bugs: review+
Details | Diff | Splinter Review

Description Andreas Nilsson (:andreasn) 2012-02-16 17:19:27 PST
Created attachment 598070 [details]
Screenshot of issue

Setting this to minor, as wide view is not our default.
There seems to be a very fat line at the top of the message header in Wide View.

To reproduce:
* Go to View > Layout > Wide View
* Yep, there it is.
Comment 1 Richard Marti (:Paenglab) 2012-02-18 04:26:36 PST
Created attachment 598517 [details] [diff] [review]
remove the negative bottom-margin and border

For XP negative bottom margin and border are set to make the splitters unified. This patch reverts this for Vista/Win7.
Comment 2 Andreas Nilsson (:andreasn) 2012-03-01 05:53:16 PST
Hm, still seems to get the fat line with that patch.
Comment 3 Richard Marti (:Paenglab) 2012-03-01 10:42:28 PST
Created attachment 602024 [details] [diff] [review]
remove the negative bottom-margin and border v2

Sorry, it was a brace to much. Now fixed.
Comment 4 Andreas Nilsson (:andreasn) 2012-03-02 07:11:19 PST
Comment on attachment 602024 [details] [diff] [review]
remove the negative bottom-margin and border v2

Looks good and functions as advertised!
Comment 5 Ryan VanderMeulen [:RyanVM] 2012-03-02 14:21:55 PST
http://hg.mozilla.org/comm-central/rev/66b5611b7ba4

To make life easier for those checking in patches for you, please follow the instructions below in your future patches. Thanks!
https://developer.mozilla.org/en/Mercurial_FAQ#How_can_I_generate_a_patch_for_somebody_else_to_check-in_for_me.3F

Note You need to log in before you can comment on or make changes to this bug.