Cross posted news posts are not marked read when read from cache

VERIFIED DUPLICATE of bug 76385

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 76385
18 years ago
14 years ago

People

(Reporter: Daniel Bratell, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When reading a news post you just read in another group it won't be marked read.
It's still bold and the unread count doesn't change. 

STEPS TO REPRODUCE.
1. Find a new post in netscape.public.mozilla.porkjockeys thats cross posted
(they are often cross posted to n.p.m.performance). 
2. Click on it to display it and see it be downloaded and go "read". (Other
navigation also works)
3. Go to the other group and locate the message.
4. Click on it and see it being fetched from the cache really fast.

EXPECTED:
It should be marked read, be displayed without bold and the unread count should
decrease.

ACTUALLY:
Nothing of the expected happens.

Build: home made from the morning 2001-03-21 here(late the night before american
time) on W2k.

Comment 1

18 years ago
Stephen:  I believe there is an old existing bug about this.
QA Contact: esther → stephend
(Reporter)

Comment 2

18 years ago
I don't think I've seen it before the mailperf landing, and now I see it all the 
time. 
I made some changes to the news code on the perf branch that probably caused
this regression.

accepting.
Status: NEW → ASSIGNED
(Reporter)

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 76385 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
dup of david's bug.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.