Closed Bug 728452 Opened 10 years ago Closed 10 years ago

MAPLE : crash will occur if the keyboard closes due to OOM

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 727140

People

(Reporter: nhirata, Unassigned)

References

()

Details

(Keywords: crash, Whiteboard: MAPLE mwc-demo)

Attachments

(1 file)

Attached file logcat
1. launch Maple build
2. go to about:home
3. open a new tab
4. go to http://paulrouget.com/mwc-demos/
5. wait for load

Expected : no crash, http://paulrouget.com/mwc-demos/ loads
Actual: OOM, keyboard gets killed, fennec crashes without any errors

Note:
1. MAPLE 2/17/2012, Galaxy Nexus 4.1
Does not occur on Nightly 2/17/2012
This is an OOM.
Keywords: crash
The patch for Bug 727140 that landed on Maple likely fixed this. Are you still able to reproduce this?
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 727140
Doesn't seem to OOM anymore
Status: RESOLVED → VERIFIED
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.